保存済みのファイル内容と未保存の編集

未保存の変更を見分け、Cloud ファイルへの編集が保存されたことを確認します。

Cloud では、保存済みのファイル内容とは、自分のプロジェクトに保存されているファイルの内容です。作業中、エディターはより新しい変更を保持できます。

Cloud プロジェクトに編集を保存

  • 1. エディター
  • 2. 保存済みプロジェクトファイル
  1. エディター → 保存済みプロジェクトファイル · 要求: ファイルを保存
  2. 保存済みプロジェクトファイル → エディター · 応答: 保存確認済み

タブを確認する

ファイルタブ上のドットは、未保存の変更を示します。保存の実行中は、ドットの位置にスピナーが表示されます。

現在の編集を保存する

  1. 保存するファイルタブを選択します。

  2. 既定の保存ショートカットである Ctrl+S を押します。Ctrl+Shift+P を押して ファイルを保存 を選ぶこともできます。

  3. スピナーが終わるまで待ちます。未保存のドットが消えたことを確認します。

保存の実行中に入力を続けると、より新しい編集によってタブは未保存のマークが付いたままになります。それらの編集を保存するには、もう一度保存します。

タブを閉じるときに変更を残す

未保存の変更があるタブを閉じるときは、保存 を選ぶと変更を保存し、キャンセル を選ぶとタブを開いたままにします。

保存済みの Cloud プロジェクトを開いて変更を確認する

保存エラーの後に Cloud ファイルを確認する